Running iOS 8, make sure you update!

Next Pass has been updated to version 2.6, which includes support for iOS 8. If you are seeing any crashes, make sure you have the latest version. Something may be up in the App Store where it is not putting Next Pass on your updates list, but if you search for the app you can download the latest version.

Advertisements

3 thoughts on “Running iOS 8, make sure you update!

  1. Hi,

    I experience crashes on changing the initiative (eg New Combat > Roll Initiative). IOS 8.0.2, NP 2.6 (German Version).

    Tell me, if I can support you finding the bug.

    Regards,
    Marc

  2. Ok — new update. YES, there are still quite a few crashes happening in iOS 8. The good news is that, I think I have now tracked down and fixed most of them. Version 2.7 is waiting for review with Apple, and will hopefully address this!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s